You can skip this in seconds

Click here to continue

Universal Data Access Components 4.1

What's Required in Version 4.1 of Universal Data Access Components

Windows XP

What's New in Version 4.1 of Universal Data Access Components

*Mac OS X and iOS in RAD Studio XE2 are supported
*Lazarus 0.9.30.2 and FPC 2.4.4 are supported
*Mac OS X, Linux x64 in Lazarus are supported

Look for Similar Items by Category

Feedback

Popular Downloads